This plugin requires WordPress 3.7